8 lines
209 B
Nix
8 lines
209 B
Nix
# Rust and other adjacent tools.
|
|
{ pkgs, ... }:
|
|
|
|
{
|
|
# I use rustup to manage my Rust toolchains, but I may override it
|
|
# per-project in a local flake.
|
|
home.packages = with pkgs; [ rustup cargo-watch ];
|
|
}
|