nix-config/home/features/devel/base.nix

16 lines
278 B
Nix

# Basic development utilities for every system. Equivalent to something
# like `build-essential` on other systems, ideally.
{ pkgs, ... }:
{
home.packages = with pkgs; [
gcc
gnumake
unzip
openssl
autoconf
pkg-config
cmake
inotify-tools
];
}